RubyGems Navigation menu

rubocop-rspec 2.0.0.pre

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 2.3.0 - April 28, 2021 (67 KB)
  2. 2.2.0 - February 02, 2021 (66 KB)
  3. 2.1.0 - December 17, 2020 (65.5 KB)
  4. 2.0.1 - December 02, 2020 (65 KB)
  5. 2.0.0 - November 06, 2020 (65 KB)
  6. 2.0.0.pre - October 22, 2020 (65.5 KB)
Show all versions (81 total)

Runtime Dependencies (1):

  • rubocop ~> 1.0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    fc06c87e8f19af13960d76dcf5a7523504a76b0ea055f930934cdd5eab82e0b6

    Total downloads 44,685,355

    For this version 28,179

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Required Rubygems Version: > 1.3.1

    Links: