RubyGems Navigation menu

rubocop-rspec 2.19.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.0.3 - July 12, 2024 (85,5 KB)
  2. 3.0.2 - July 03, 2024 (85,5 KB)
  3. 3.0.1 - June 11, 2024 (85,5 KB)
  4. 3.0.0 - June 11, 2024 (85,5 KB)
  5. 3.0.0.pre - June 10, 2024 (85 KB)
  6. 2.19.0 - March 06, 2023 (86,5 KB)
Mostrar todas las versiones (129 total)

dependencias de Runtime (2):

rubocop ~> 1.33

Propietarios:

Subida por:

Autores:

  • John Backus, Ian MacLeod, Nils Gemeinhardt

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 165.543.153

Para esta versión 2.940.483

Licencia:

MIT

Versión de Ruby requerida: >= 2.6.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Enlace: