RubyGems Navigation menu

rubocop-vendor 0.1.0

A collection of RuboCop cops to check for vendor integration in Ruby code.

Versions:

  1. 0.8.10 - May 16, 2022 (9 ko)
  2. 0.8.9 - April 25, 2022 (9 ko)
  3. 0.8.8 - April 19, 2022 (9 ko)
  4. 0.8.7 - April 12, 2022 (9 ko)
  5. 0.8.6 - April 11, 2022 (9 ko)
  6. 0.1.0 - April 23, 2019 (7,5 ko)
Voir toutes les versions (21)

Dépendances de Runtime (1):

  • rubocop >= 0.53.0
  • Dépendances de Development (1):

    Propriétaires:

    Auteurs:

    • Danilo Cabello, Marco Costa, Osman Currim

    Total de contrôle SHA 256:

    ece692e61d8efaff295b3a00ee3f86d8f81d15c87aa7e3ebb989afbd1e4fe1d6

    Total de téléchargements 117 295

    Pour cette version 1 568

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.4

    New versions require MFA: true

    Liens: