RubyGems Navigation menu

rubocop-vendor 0.8.10

A collection of RuboCop cops to check for vendor integration in Ruby code.

版本列表:

  1. 0.8.10 - May 16, 2022 (9.0 KB)
  2. 0.8.9 - April 25, 2022 (9.0 KB)
  3. 0.8.8 - April 19, 2022 (9.0 KB)
  4. 0.8.7 - April 12, 2022 (9.0 KB)
  5. 0.8.6 - April 11, 2022 (9.0 KB)
显示所有 (21 个版本)

Runtime 依赖关系 (1):

  • rubocop >= 0.53.0
  • Development 依赖关系 (3):

    所有者:

    Pushed by:

    作者:

    • Danilo Cabello, Marco Costa, Osman Currim

    SHA 256 checksum:

    d41d0b6c16f37620f0f1be56494b10c014a892bb4aafcf0cf117e487485dedaa

    下载总次数 104,683

    这个版本 2,632

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.7

    New versions require MFA: true

    Version published with MFA: true

    相关链接: