RubyGems Navigation menu

rubocop 0.18.1

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Versions:

  1. 1.11.0 - March 01, 2021 (473 ko)
  2. 1.10.0 - February 15, 2021 (469 ko)
  3. 1.9.1 - February 01, 2021 (467 ko)
  4. 1.9.0 - January 28, 2021 (466 ko)
  5. 1.8.1 - January 11, 2021 (459 ko)
  6. 0.18.1 - February 02, 2014 (196 ko)
Voir toutes les versions (172)

Dépendances de Runtime (4):

  • json < 2, >= 1.7.7
  • parser ~> 2.1.3
  • powerpack ~> 0.0.6
  • rainbow < 3.0, >= 1.99.1
  • Dépendances de Development (5):

  • bundler ~> 1.3
  • rake ~> 10.1
  • rspec ~> 2.14
  • simplecov ~> 0.7
  • yard ~> 0.8
  • Propriétaires:

    Auteurs:

    • Bozhidar Batsov

    Total de contrôle SHA 256:

    a8e35b2f2b25cf5306866b821002f35b2c35d221598c1d376df8d497940ba253

    Total de téléchargements 145 246 225

    Pour cette version 190 957

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.2

    Liens: