RubyGems Navigation menu

rubocop 0.57.1

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Versionen:

  1. 1.21.0 - September 13, 2021 (498 KB)
  2. 1.20.0 - August 26, 2021 (496 KB)
  3. 1.19.1 - August 19, 2021 (494 KB)
  4. 1.19.0 - August 12, 2021 (493 KB)
  5. 1.18.4 - July 23, 2021 (488 KB)
  6. 0.57.1 - June 06, 2018 (391 KB)
Zeige alle Versionen (189 total)

Runtime Abhängigkeiten (7):

  • jaro_winkler ~> 1.5.1
  • parallel ~> 1.10
  • parser >= 2.5
  • powerpack ~> 0.1
  • rainbow < 4.0, >= 2.2.2
  • ruby-progressbar ~> 1.7
  • unicode-display_width >= 1.0.1, ~> 1.0
  • Development Abhängigkeiten (2):

  • bundler ~> 1.3
  • rack < 2.0, >= 1.6.9
  • Besitzer:

    Autoren:

    • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

    SHA 256-Prüfsumme:

    ad25fe52d9be12bb0662dd32e84cc72067f2ab516a14bb5d557dfec15a74a2e6

    Downloads insgesamt 181.327.638

    Für diese Version 234.967

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.1.0

    Links: