RubyGems Navigation menu

rubocop 0.58.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

版本列表:

  1. 1.21.0 - September 13, 2021 (498.0 KB)
  2. 1.20.0 - August 26, 2021 (496.0 KB)
  3. 1.19.1 - August 19, 2021 (493.5 KB)
  4. 1.19.0 - August 12, 2021 (492.5 KB)
  5. 1.18.4 - July 23, 2021 (488.0 KB)
  6. 0.58.0 - July 07, 2018 (393.0 KB)
显示所有 (189 个版本)

Runtime 依赖关系 (7):

  • jaro_winkler ~> 1.5.1
  • parallel ~> 1.10
  • parser >= 2.5
  • powerpack ~> 0.1
  • rainbow < 4.0, >= 2.2.2
  • ruby-progressbar ~> 1.7
  • unicode-display_width >= 1.0.1, ~> 1.0
  • Development 依赖关系 (2):

  • bundler ~> 1.3
  • rack >= 2.0
  • 所有者:

    作者:

    • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

    SHA 256 checksum:

    e3b24a143239f4752f4a4e5e09ebb6ff41bb302db34771489db6ef4b728d3a24

    下载总次数 181,549,188

    这个版本 180,155

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.2.0

    相关链接: