RubyGems Navigation menu

ruby-sdl-ffi 0.4

Ruby-SDL-FFI is a low-level binding to SDL and related libraries using Ruby-FFI. It provides very basic access to SDL from Ruby without the need for a compiled C wrapper. It aims to be platform and Ruby implementation independent.

バージョン履歴:

  1. 0.4 - March 06, 2011 (34KB)
  2. 0.3 - August 08, 2010 (33.5KB)
  3. 0.2 - October 31, 2009 (28.5KB)
  4. 0.1 - October 25, 2009 (28KB)

Runtime依存性 (1):

オーナー:

作者:

  • John Croisant

SHA 256チェックサム:

ecb098158c60543d387dd17d270354a6309bfc1d7f89c87a010c6653de3a3b7a

累計ダウンロード数 31,202

現行バージョン 20,206

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンスs:

N/A

必要Rubyバージョン: なし

リンク集: