RubyGems Navigation menu

ruby-vips 2.0.17

ruby-vips is a binding for the vips image processing library. It is fast and it can process large images without loading the whole image in memory.

Versões:

  1. 2.0.17 - January 07, 2020 (62,5 KB)
  2. 2.0.16 - October 12, 2019 (57,5 KB)
  3. 2.0.15 - September 08, 2019 (56,5 KB)
  4. 2.0.14 - June 11, 2019 (57 KB)
  5. 2.0.13 - August 06, 2018 (53 KB)
Mostrar todas as versões (41)

Runtime Dependencies (1):

  • ffi ~> 1.9
  • Development Dependencies (7):

  • bundler >= 1.0, < 3
  • github-markup ~> 1.4
  • rake ~> 11.0
  • redcarpet ~> 3.3
  • rspec ~> 3.3
  • rubocop ~> 0.64
  • yard ~> 0.9.11
  • Donos:

    Pushed by:

    Autores:

    • John Cupitt

    SHA 256 checksum:

    8a73579c68c4df522d7a45c4c9d988f67965b74a5e5f996b450eea1e1b116152

    Total de downloads 3.678.603

    Desta versão 1.152.241

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: