RubyGems Navigation menu

ruby-xz 0.2.1

This is a basic binding for liblzma that allows you to create and extract XZ-compressed archives. It can cope with big files as well as small ones, but doesn't offer much of the possibilities liblzma itself has.

版本列表:

  1. 1.0.0 - May 20, 2018 (24.0 KB)
  2. 0.2.3 - December 29, 2015 (20.0 KB)
  3. 0.2.2 - December 27, 2015 (20.0 KB)
  4. 0.2.1 - February 08, 2014 (16.5 KB)
  5. 0.2.0 - June 23, 2013 (16.5 KB)
显示所有 (8 个版本)

Runtime 依赖关系 (2):

Development 依赖关系 (2):

所有者:

作者:

  • Marvin Gülker

SHA 256 checksum:

b86d87f9bd95127b5b5591d2281ab85a55397829a1ebd0a829318929eddb4467

下载总次数 4,510,504

这个版本 17,232

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 1.9.3

相关链接: