RubyGems Navigation menu

rubygame 2.6.4

Clean and powerful library for game programming

Versões:

  1. 2.6.4 - April 16, 2010 (577 KB)
  2. 2.6.3 - April 01, 2010 (578 KB)
  3. 2.6.2 - November 13, 2009 (571 KB)
  4. 2.6.1 - October 31, 2009 (571 KB)
  5. 2.6.0 - October 25, 2009 (571 KB)
Mostrar todas as versões (18)

Runtime Dependencies (2):

  • rake >= 0.7.0
  • ruby-sdl-ffi >= 0.1.0
  • Donos:

    Autores:

    • John Croisant

    SHA 256 checksum:

    e6f44e2f579d17e69c2e2894c50b23e491722736827857bc3a50684cc3ae20e9

    Total de downloads 78.003

    Desta versão 26.243

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 1.8

    Links: