RubyGems Navigation menu

rubygems_allow-pre-releases 0.0.2

Overrides the regular expression used to parse gem version strings to allow for pre release version strings in older versions of rubygems

Versions:

  1. 0.0.2 - December 18, 2013 (6.5 KB)
  2. 0.0.1 - December 18, 2013 (6 KB)

Authors:

  • Aaron Moses

Owners:

3e0fe1367576346bc5a4b969cc32f02b

Sha 256 checksum:

df9b2c207167b76bc8fc7c0af1d4e65d46e0b8d764810fe17d154cc2b396a3ac

Total downloads 1,150

For this version 615

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: