RubyGems Navigation menu

rubyserial 0.3.0

FFI Ruby library for RS-232 serial port communication

Versões:

  1. 0.6.0 - September 11, 2018 (17 KB)
  2. 0.5.0 - December 09, 2017 (16,5 KB)
  3. 0.4.0 - July 27, 2016 (16,5 KB)
  4. 0.3.0 - May 21, 2016 (16 KB)
  5. 0.2.4 - May 28, 2015 (16 KB)
Mostrar todas as versões (13)

Runtime Dependencies (1):

  • ffi >= 1.9.3, ~> 1.9
  • Donos:

    Autores:

    • Adrian Zankich, Theron Boerner, Javier Cervantes

    SHA 256 checksum:

    04ee58cd4baf08286029aa6dc234719dba15db51325da12e137632baa9293798

    Total de downloads 389.615

    Desta versão 5.717

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache 2.0

    Versão Requerida do Ruby: >= 0

    Links: