RubyGems Navigation menu

safe_constantize 0.0.0

A library that implements a level of security for the ActiveSupport Inflector "constantize"

Versionen:

  1. 0.0.0 - October 09, 2015 (8,5 KB)

Development Abhängigkeiten (6):

  • activesupport ~> 4.2.4
  • bundler ~> 1.0
  • jeweler ~> 2.0.1
  • rdoc ~> 3.12
  • rspec ~> 3.3.0
  • simplecov >= 0
  • Besitzer:

    Autoren:

    • kaspernj

    SHA 256-Prüfsumme:

    df35572a2358c9541e477fcb38e686eef24a04d8f423247964085672f2d4d88d

    Downloads insgesamt 44.967

    Für diese Version 44.967

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: