RubyGems Navigation menu

safe_constantize 0.0.0

A library that implements a level of security for the ActiveSupport Inflector "constantize"

Versions:

  1. 0.0.0 - October 09, 2015 (8,5 ko)

Dépendances de Development (6):

  • activesupport ~> 4.2.4
  • bundler ~> 1.0
  • jeweler ~> 2.0.1
  • rdoc ~> 3.12
  • rspec ~> 3.3.0
  • simplecov >= 0
  • Propriétaires:

    Auteurs:

    • kaspernj

    Total de contrôle SHA 256:

    df35572a2358c9541e477fcb38e686eef24a04d8f423247964085672f2d4d88d

    Total de téléchargements 44 967

    Pour cette version 44 967

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: