RubyGems Navigation menu

Reverse dependencies for safe_shell 1.1.0