RubyGems Navigation menu

salesforce_bulk_query 0.1.3

A library for downloading data from Salesforce Bulk API. We only focus on querying, other operations of the API aren't supported. Designed to handle a lot of data.

版本列表:

  1. 0.2.0 - February 04, 2015 (20.0 KB)
  2. 0.1.6 - February 04, 2015 (19.5 KB)
  3. 0.1.5 - February 03, 2015 (19.0 KB)
  4. 0.1.4 - February 03, 2015 (19.0 KB)
  5. 0.1.3 - February 02, 2015 (19.0 KB)
显示所有 (14 个版本)

Runtime 依赖关系 (2):

  • json ~> 1.8
  • xml-simple ~> 1.1
  • Development 依赖关系 (7):

  • coveralls >= 0.7.0, ~> 0.7
  • multi_json ~> 1.9
  • pry ~> 0.9
  • pry-stack_explorer ~> 0.4
  • rake ~> 10.3
  • restforce ~> 1.4
  • rspec ~> 2.14
  • 所有者:

    作者:

    • Petr Cvengros

    SHA 256 checksum:

    8d6e79580fab21be10d12925785e1b2358c764518925c36f60efc02d00ffbd4c

    下载总次数 6,213,645

    这个版本 1,500

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD

    需要的 Ruby 版本: >= 1.9

    相关链接: