RubyGems Navigation menu

schema_plus_compatibility 1.0.1

Compatibility helpers for the SchemaPlus family of gems

Versions:

  1. 1.0.1 - June 12, 2022 (11 ko)
  2. 1.0.0 - April 15, 2022 (11 ko)
  3. 0.4.0 - June 14, 2018 (10 ko)
  4. 0.3.0 - July 27, 2017 (9,5 ko)
  5. 0.2.0 - September 11, 2016 (9,5 ko)
Voir toutes les versions (6)

Dépendances de Runtime (2):

activerecord >= 5.2, < 7.1
schema_monkey ~> 3.0.2

Dépendances de Development (4):

bundler >= 0
rake ~> 13.0
rspec ~> 3.0
schema_dev ~> 4.2.0

Propriétaires:

Pushed by:

Auteurs:

  • ronen barzel, boaz yaniv

Total de contrôle SHA 256:

ffe3bb07b34906ab588fb87f70c07910aedcc4210806990f7fff6c573755d166

Total de téléchargements 432 595

Pour cette version 2 057

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.5.0

Liens: