RubyGems Navigation menu

select2-rails 3.4.6

Select2 is a jQuery based replacement for select boxes. It supports searching, remote data sets, and infinite scrolling of results. This gem integrates Select2 with Rails asset pipeline for easy of use.

Versionen:

  1. 4.1.0.pre.beta.1 - July 10, 2020 (94 KB)
  2. 4.0.13 - July 10, 2020 (94,5 KB)
  3. 4.0.12 - July 10, 2020 (94 KB)
  4. 4.0.11 - July 10, 2020 (94 KB)
  5. 4.0.10 - July 10, 2020 (94 KB)
  6. 3.4.6 - August 04, 2013 (45 KB)
Zeige alle Versionen (58 total)

Runtime Abhängigkeiten (2):

  • sass-rails >= 0
  • thor ~> 0.14
  • Development Abhängigkeiten (3):

  • bundler ~> 1.0
  • httpclient ~> 2.2
  • rails >= 3.0
  • Besitzer:

    Autoren:

    • Rogerio Medeiros, Pedro Nascimento

    SHA 256-Prüfsumme:

    c6ad4d761e3baa1a1a607bc48da1a7e1c6fe6e34a4ecab92012350c31587d420

    Downloads insgesamt 21.919.830

    Für diese Version 1.902

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Links: