RubyGems Navigation menu

sensu-plugins-elasticsearch-boutetnico 1.1.1

This plugin provides native ElasticSearch instrumentation for monitoring and metrics collection, including: service health and metrics for cluster, node, and more.

Versiones:

  1. 1.1.1 - December 10, 2020 (20 KB)
  2. 1.0.5 - December 10, 2020 (20 KB)
  3. 1.0.4 - June 04, 2020 (20 KB)
Mostrar todas las versiones (9 total)

dependencias de Runtime (5):

  • aws-es-transport ~> 0.1
  • aws-sdk >= 2.1.14, < 2.5, ~> 2.1
  • elasticsearch ~> 1.0.14
  • rest-client = 2.1.0
  • sensu-plugin ~> 4.0
  • dependencias de Development (12):

    Propietarios:

    Subida por:

    Autores:

    • Sensu Plugins and contributors

    SHA 256 checksum:

    4a8406d647582a9f3fee36c591f4e719c690fb898e718afcc04b0e301e0850e2

    Total de descargas 1.496

    Para esta versión 473

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: