RubyGems Navigation menu

sensu-plugins-influxdb 1.4.0

This plugin provides native InfluxDB instrumentation for monitoring and metrics collection, including: service health via `/ping`, running queries, and service metrics.

Versions:

  1. 2.0.0 - April 19, 2019 (11.5 KB)
  2. 1.4.0 - February 20, 2019 (11 KB)
  3. 1.3.0 - August 07, 2018 (11 KB)
  4. 1.2.0 - May 16, 2017 (11 KB)
  5. 1.1.0 - December 02, 2016 (10.5 KB)
Show all versions (14 total)

Runtime Dependencies (4):

  • dentaku = 2.0.9
  • influxdb = 0.3.13
  • jsonpath = 0.5.8
  • sensu-plugin ~> 1.3
  • Development Dependencies (9):

    Owners:

    Authors:

    • Sensu-Plugins and contributors

    SHA 256 checksum:

    adbfb5c7088ade179546b4c9e065cebf3ccd062bf42edeb0dac0b0b3b7fba0e7

    Total downloads 163,229

    For this version 7,903

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: