RubyGems Navigation menu

sequenceserver 2.0.0.beta4

SequenceServer lets you rapidly set up a BLAST+ server with an intuitive user interface for use locally or over the web.

Versions:

  1. 2.0.0.rc8 - November 30, 2020 (18,5 Mo)
  2. 2.0.0.rc7 - August 13, 2020 (38,9 Mo)
  3. 2.0.0.rc6 - August 10, 2020 (38,9 Mo)
  4. 2.0.0.rc5 - June 23, 2020 (38,9 Mo)
  5. 2.0.0.rc4 - May 24, 2020 (26,8 Mo)
  6. 2.0.0.beta4 - December 13, 2019 (26,8 Mo)
Voir toutes les versions (80)

Dépendances de Runtime (4):

  • json_pure ~> 1.8, >= 1.8.2
  • ox ~> 2.1, >= 2.1.1
  • sinatra ~> 2.0, >= 2.0.0
  • slop ~> 3.6, >= 3.6.0
  • Dépendances de Development (7):

  • capybara ~> 3.15, >= 3.15.1
  • capybara-screenshot ~> 1.0, >= 1.0.23
  • rack-test ~> 1.0, >= 1.0.0
  • rspec ~> 3.7, >= 3.7.0
  • rubocop ~> 0.75, >= 0.75.1
  • selenium-webdriver ~> 3.142, >= 3.142.3
  • simplecov ~> 0.17.0, >= 0.17.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Anurag Priyam, Ben J Woodcroft, Vivek Rai, Yannick Wurm

    Total de contrôle SHA 256:

    04034664b9be921a497d6a999ecb86369df7c3a0de7abeceef71aebdb8c16618

    Total de téléchargements 76 672

    Pour cette version 450

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    AGPL-3.0

    Version de Ruby requise: >= 2.3.0

    Required Rubygems Version: > 1.3.1

    Liens: