RubyGems Navigation menu

sequenceserver 2.0.0.beta4

SequenceServer lets you rapidly set up a BLAST+ server with an intuitive user interface for use locally or over the web.

バージョン履歴:

  1. 2.0.0.rc8 - November 30, 2020 (18.5MB)
  2. 2.0.0.rc7 - August 13, 2020 (38.9MB)
  3. 2.0.0.rc6 - August 10, 2020 (38.9MB)
  4. 2.0.0.rc5 - June 23, 2020 (38.9MB)
  5. 2.0.0.rc4 - May 24, 2020 (26.8MB)
  6. 2.0.0.beta4 - December 13, 2019 (26.8MB)
全てのバージョンを表示 (全80項目)

Runtime依存性 (4):

  • json_pure ~> 1.8, >= 1.8.2
  • ox ~> 2.1, >= 2.1.1
  • sinatra ~> 2.0, >= 2.0.0
  • slop ~> 3.6, >= 3.6.0
  • Development依存性 (7):

  • capybara ~> 3.15, >= 3.15.1
  • capybara-screenshot ~> 1.0, >= 1.0.23
  • rack-test ~> 1.0, >= 1.0.0
  • rspec ~> 3.7, >= 3.7.0
  • rubocop ~> 0.75, >= 0.75.1
  • selenium-webdriver ~> 3.142, >= 3.142.3
  • simplecov ~> 0.17.0, >= 0.17.0
  • オーナー:

    Pushed by:

    作者:

    • Anurag Priyam, Ben J Woodcroft, Vivek Rai, Yannick Wurm

    SHA 256チェックサム:

    04034664b9be921a497d6a999ecb86369df7c3a0de7abeceef71aebdb8c16618

    累計ダウンロード数 76,382

    現行バージョン 445

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    AGPL-3.0

    必要Rubyバージョン: >= 2.3.0

    必要Gemバージョン: > 1.3.1

    リンク集: