RubyGems Navigation menu

shoulda-matchers 4.3.0

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

Versões:

  1. 4.5.1 - January 22, 2021 (79,5 KB)
  2. 4.5.0 - January 11, 2021 (79,5 KB)
  3. 4.4.1 - August 26, 2020 (78 KB)
  4. 4.4.0 - August 26, 2020 (78,5 KB)
  5. 4.3.0 - February 18, 2020 (76,5 KB)
Mostrar todas as versões (52)

Runtime Dependencies (1):

Donos:

Pushed by:

Autores:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

SHA 256 checksum:

e68b84187c8a3ef66a1d5febe50d499dcae610102ac57fb8e26e753df73a1226

Total de downloads 67.022.635

Desta versão 4.538.769

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 2.4.0

Links: