RubyGems Navigation menu

simp-beaker-helpers 1.23.4

Beaker helper methods to help scaffold SIMP acceptance tests

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.29.0 - April 10, 2023 (77,5 KB)
  2. 1.28.0 - August 05, 2022 (76,5 KB)
  3. 1.27.0 - July 30, 2022 (76 KB)
  4. 1.26.2 - July 26, 2022 (76 KB)
  5. 1.26.1 - June 24, 2022 (76 KB)
  6. 1.23.4 - July 13, 2021 (74 KB)
Mostrar todas as versões (113)

Runtime Dependencies (10):

beaker >= 4.17.0, < 5.0.0
beaker-docker >= 0.8.3, < 2.0.0
beaker-puppet >= 1.18.14, < 2.0.0
beaker-rspec ~> 6.2
beaker-vagrant >= 0.6.4, < 2.0.0
docker-api >= 2.1.0, < 3.0.0
highline ~> 2.0
net-telnet ~> 0.1.1
nokogiri ~> 1.8

Donos:

Pushed by:

Autores:

  • Chris Tessmer, Trevor Vaughan

SHA 256 checksum:

9b9a15f6567e91787660be5615e4e4d8f0504a98bc960eb40f435597de05ff64

Total de downloads 396.685

Desta versão 5.720

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.3.0

Links: