RubyGems Navigation menu

simple-sql 0.5.27

SQL with a simple interface. Postgres only.

Versiones:

  1. 0.5.31 - September 04, 2020 (50 KB)
  2. 0.5.30 - April 25, 2020 (50 KB)
  3. 0.5.29 - March 05, 2020 (50 KB)
  4. 0.5.28 - March 04, 2020 (50 KB)
  5. 0.5.27 - January 22, 2020 (50 KB)
Mostrar todas las versiones (90 total)

dependencias de Runtime (5):

  • activerecord > 4.2, < 7
  • digest-crc ~> 0
  • expectation ~> 1
  • pg ~> 0.20
  • pg_array_parser ~> 0, >= 0.0.9
  • dependencias de Development (5):

  • pg = 0.20
  • rake ~> 11
  • rspec ~> 3.7
  • rubocop ~> 0.61.1
  • simplecov ~> 0
  • Propietarios:

    Subida por:

    Autores:

    • radiospiel, mediapeers GmbH

    SHA 256 checksum:

    2b42fe39d8d83ae6d5ac38589087273802bd9dc58d80bd9e6c954acf9d008dd8

    Total de descargas 48.547

    Para esta versión 613

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: ~> 2.3

    Enlace: