RubyGems Navigation menu

slanger 0.4.4

A websocket service compatible with Pusher libraries

Versions:

  1. 0.6.1 - February 27, 2019 (24.5 KB)
  2. 0.4.4 - July 23, 2015 (24 KB)
  3. 0.4.3 - June 30, 2015 (23.5 KB)
  4. 0.4.2 - May 16, 2015 (23.5 KB)
  5. 0.4.1 - February 20, 2015 (14.5 KB)
Show all versions (24 total)

Runtime Dependencies (11):

  • activesupport ~> 4.2.1
  • em-hiredis ~> 0.2.0
  • em-http-request ~> 0.3.0
  • em-websocket ~> 0.5.1
  • eventmachine ~> 1.0.0
  • oj ~> 2.12.9
  • rack ~> 1.4.5
  • rack-fiber_pool ~> 0.9.2
  • signature ~> 0.1.6
  • sinatra ~> 1.4.4
  • thin ~> 1.6.0
  • Development Dependencies (10):

  • bundler ~> 1.5
  • haml ~> 3.1.2
  • mocha ~> 0.13.2
  • pry ~> 0.10.1
  • pry-byebug ~> 2.0.0
  • pusher ~> 0.14.2
  • rake ~> 10.4.2
  • rspec ~> 2.12.0
  • timecop ~> 0.3.5
  • webmock ~> 1.8.7
  • Owners:

    Authors:

    • Stevie Graham, Mark Burns

    SHA 256 checksum:

    69d9e8001e49b3ec6b5871f76aa2eb52bb47489e3f79b496b55751d9acb8bc3a

    Total downloads 49,831

    For this version 3,119

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: