RubyGems Navigation menu

sleepy_penguin 1.4.0

sleepy_penguin provides access to newer, Linux-only system calls to wait on events from traditionally non-I/O sources. Bindings to the eventfd, timerfd, and epoll interfaces are provided.

Versions:

  1. 3.4.1 - January 11, 2015 (58 KB)
  2. 3.3.0 - December 30, 2013 (72 KB)
  3. 3.2.0 - July 16, 2013 (71.5 KB)
  4. 3.1.0.26.g7181 - April 24, 2013 (60 KB)
  5. 3.1.0 - May 2, 2012 (56 KB)
Show all versions (14 total)

Development Dependencies:

Authors:

  • sleepy_penguin hackers

Owners:

18813f71506ebad74179bf8c5a136696

Sha 256 checksum:

daa80a73896b16c1fae942e55c52a39c715ba8fd9d3b673e4ce8da7ec3286f82

Total downloads 18,273

For this version 1,275

Show all versions (14 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: