RubyGems Navigation menu

slim_lint 0.19.0

Configurable tool for writing clean and consistent Slim templates

Versiones:

  1. 0.22.0 - July 22, 2021 (30 KB)
  2. 0.21.1 - May 27, 2021 (30 KB)
  3. 0.21.0 - May 13, 2021 (30 KB)
  4. 0.20.2 - October 13, 2020 (30 KB)
  5. 0.20.1 - May 26, 2020 (30 KB)
  6. 0.19.0 - December 10, 2019 (30 KB)
Mostrar todas las versiones (34 total)

dependencias de Runtime (2):

  • rubocop >= 0.77.0
  • slim >= 3.0, < 5.0
  • dependencias de Development (2):

  • rspec ~> 3.0
  • rspec-its ~> 1.0
  • Propietarios:

    Subida por:

    Autores:

    • Shane da Silva

    SHA 256 checksum:

    b251e1cc17fdf80ade35897f23fd8a290a29acf374d1f450499aa9b02f80cd14

    Total de descargas 1.394.556

    Para esta versión 24.028

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4.0

    Enlace: