RubyGems Navigation menu

slim_lint 0.19.0

Configurable tool for writing clean and consistent Slim templates

版本列表:

  1. 0.22.0 - July 22, 2021 (29.0 KB)
  2. 0.21.1 - May 27, 2021 (29.0 KB)
  3. 0.21.0 - May 13, 2021 (29.0 KB)
  4. 0.20.2 - October 13, 2020 (28.5 KB)
  5. 0.20.1 - May 26, 2020 (28.5 KB)
  6. 0.19.0 - December 10, 2019 (28.5 KB)
显示所有 (34 个版本)

Runtime 依赖关系 (2):

  • rubocop >= 0.77.0
  • slim >= 3.0, < 5.0
  • Development 依赖关系 (2):

  • rspec ~> 3.0
  • rspec-its ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Shane da Silva

    SHA 256 checksum:

    b251e1cc17fdf80ade35897f23fd8a290a29acf374d1f450499aa9b02f80cd14

    下载总次数 1,397,510

    这个版本 24,042

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.4.0

    相关链接: