RubyGems Navigation menu

slimpay 1.0.0

Ruby library for Slimpay's Hypermedia API.

Versions:

  1. 1.1.0 - April 28, 2018 (15 KB)
  2. 1.0.2 - July 02, 2017 (15 KB)
  3. 1.0.1 - February 02, 2016 (15 KB)
  4. 1.0.0 - November 18, 2015 (15 KB)

Runtime Dependencies (3):

  • activesupport ~> 4.0.0
  • httparty ~> 0.13.5
  • oauth2 ~> 0.9.0
  • Development Dependencies (6):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec ~> 3.3.0
  • rubocop ~> 0.32.1
  • vcr ~> 2.9.0
  • webmock ~> 1.21.0
  • Owners:

    Authors:

    • Gregory Durelle

    SHA 256 checksum:

    fcc92235b6e0118c2cefdd9cd124e608aadcb468c9fa04fc88c0ebed780912bc

    Total downloads 4,887

    For this version 921

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: