RubyGems Navigation menu

slimpay 1.0.2

Ruby library for Slimpay's Hypermedia API.

Versions:

  1. 1.1.0 - April 28, 2018 (15 KB)
  2. 1.0.2 - July 02, 2017 (15 KB)
  3. 1.0.1 - February 02, 2016 (15 KB)
  4. 1.0.0 - November 18, 2015 (15 KB)

Runtime Dependencies (3):

  • activesupport >= 5.1.1, ~> 5.1
  • httparty >= 0.15.3, ~> 0.15
  • oauth2 >= 1.3.1, ~> 1.3
  • Development Dependencies (6):

  • bundler ~> 1.14
  • rake ~> 12.0
  • rspec >= 3.6.0, ~> 3.6
  • rubocop ~> 0.48.1
  • vcr >= 3.0.3, ~> 3.0
  • webmock >= 3.0.1, ~> 3.0
  • Owners:

    Authors:

    • Gregory Durelle

    SHA 256 checksum:

    1bf2cc17a53a455490a7604f31170647cdab5342307768f33ddfbbbb7f0cc404

    Total downloads 4,887

    For this version 667

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: