RubyGems Navigation menu

sluice 0.4.0

A Ruby gem to help you build ETL processes involving Amazon S3. Uses Fog

Versions:

  1. 0.4.0 - July 29, 2016 (22,5 ko)
  2. 0.3.4 - July 08, 2016 (22,5 ko)
  3. 0.3.3 - July 08, 2016 (22,5 ko)
  4. 0.3.2 - July 07, 2016 (22,5 ko)
  5. 0.3.1 - July 07, 2016 (22 ko)
Voir toutes les versions (24)

Dépendances de Runtime (3):

  • contracts ~> 0.9
  • fog = 1.25
  • net-ssh ~> 2.9.2
  • Dépendances de Development (3):

  • coveralls >= 0
  • rspec >= 2.14.1, ~> 2.14
  • rspec-nc >= 0
  • Propriétaires:

    Auteurs:

    • Alex Dean, Michael Tibben

    Total de contrôle SHA 256:

    da66b15b0e739c86eb6497ca30d44cd81c4fd5625d58d64810b4f6e99c3fcc7f

    Total de téléchargements 51 155

    Pour cette version 2 941

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: