RubyGems Navigation menu

solidus_paypal_braintree 1.0.0

Uses the javascript API for seamless braintree payments

Versões:

  1. 1.0.0 - November 11, 2020 (144 KB)
  2. 0.4.0 - July 20, 2018 (30,5 KB)
  3. 0.3.0 - May 25, 2018 (30 KB)
  4. 0.2.0 - July 20, 2017 (27,5 KB)
  5. 0.1.0 - July 17, 2017 (25,5 KB)

Runtime Dependencies (5):

  • activemerchant ~> 1.48
  • braintree ~> 2.65
  • solidus_api >= 2.0.0, < 3
  • solidus_core >= 2.0.0, < 3
  • solidus_support ~> 0.5.0
  • Development Dependencies (4):

    Donos:

    Pushed by:

    Autores:

    • Stembolt

    SHA 256 checksum:

    714584a981e1cb71f5caae6953b4d7ee7877258dc00d5892342fe35dd9885ba8

    Total de downloads 8.179

    Desta versão 3.928

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-3-Clause

    Versão Requerida do Ruby: ~> 2.4

    Links: