RubyGems Navigation menu

sorbet-coerce 0.3.0

A type coercion lib works with Sorbet's static type checker and type definitions; raises an error if the coercion fails.

Versions:

  1. 0.3.0 - January 06, 2021 (8,5 ko)
  2. 0.2.7 - May 12, 2020 (8,5 ko)
  3. 0.2.6 - April 25, 2020 (8,5 ko)
  4. 0.2.5 - April 06, 2020 (8,5 ko)
  5. 0.2.4 - March 16, 2020 (8,5 ko)
Voir toutes les versions (17)

Dépendances de Runtime (4):

  • polyfill ~> 1.8
  • safe_type ~> 1.1, >= 1.1.1
  • sorbet >= 0.4.4704
  • sorbet-runtime >= 0.4.4704
  • Dépendances de Development (2):

  • byebug >= 11.0.1, ~> 11.0.1
  • rspec >= 3.8, ~> 3.8
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Chan Zuckerberg Initiative

    Total de contrôle SHA 256:

    a7484f24b14af582e2ff0b58620884bd4d753670958b76cc06a62c7ab476091e

    Total de téléchargements 759 377

    Pour cette version 25 109

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.4.0

    Liens: