RubyGems Navigation menu

spearly-sdk-ruby 0.2.3

Spearly SDK for Ruby

Versions:

  1. 0.2.4 - July 16, 2021 (8.5 KB)
  2. 0.2.3 - June 18, 2021 (8.5 KB)
  3. 0.2.2 - June 11, 2021 (8.5 KB)
Show all versions (4 total)

Runtime Dependencies (4):

  • addressable ~> 2.3
  • faraday >= 0.17.4, < 2.0
  • rake ~> 13.0
  • signet ~> 0.15
  • Development Dependencies (4):

  • pry ~> 0.13.1
  • rspec ~> 3.0
  • rubocop ~> 1.15
  • rubocop-rspec ~> 2.3
  • Owners:

    Pushed by:

    Authors:

    • Spearly

    SHA 256 checksum:

    a41482e601945d73d1c3cdc95f6c22efb45cdfd879b1c8e21aebfeafacf1a7a6

    Total downloads 680

    For this version 264

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.7.2

    Links: