RubyGems Navigation menu

sports-butler 1.0.1

Multiple API Wrapper with endpoint classes for different sports and APIs

Versiones:

  1. 1.0.2 - January 14, 2022 (14 KB)
  2. 1.0.1 - January 14, 2022 (14 KB)
  3. 1.0.0 - January 14, 2022 (14 KB)

dependencias de Runtime (1):

  • httparty ~> 0.15
  • dependencias de Development (3):

  • byebug ~> 11.1
  • rake ~> 12.0
  • rspec ~> 3.0
  • Propietarios:

    Subida por:

    Autores:

    • Jörg Kirschstein

    SHA 256 checksum:

    6d1e5a57ec579606af732a58c7c54d8948cfcf824fe9ddc0f1b3bfc786c7707a

    Total de descargas 1.730

    Para esta versión 501

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: