RubyGems Navigation menu

spotify 12.6.0

Low-level Ruby bindings for libspotify, the official Spotify C API

Versions:

  1. 12.6.0 - September 13, 2014 (143 KB)
  2. 12.5.3 - November 09, 2013 (124 KB)
  3. 12.5.2 - June 25, 2013 (124 KB)
  4. 12.5.1 - April 24, 2013 (123 KB)
  5. 12.5.0 - April 24, 2013 (123 KB)
Show all versions (38 total)

Runtime Dependencies (3):

  • ffi >= 1.0.11, ~> 1.0
  • libspotify ~> 12.1.51
  • performer ~> 1.0
  • Development Dependencies (3):

    Owners:

    Authors:

    • Kim Burgestrand

    SHA 256 checksum:

    9cbfbaf1a9a6929d6e689fa75ded31c89a2dabc996de35da3f1cf93009938f6f

    Total downloads 70,014

    For this version 3,073

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT License

    Required Ruby Version: >= 2.0

    Links: