RubyGems Navigation menu

sprockets-bumble_d 1.0.0

Babel + UMD = BumbleD Facilitate incremental migration of a large Sprockets-powered javascript codebase to ES6 modules by transforming them to UMD modules that preserve your existing global references.

Versions:

  1. 2.2.0 - September 09, 2019 (6.5 KB)
  2. 2.1.0 - March 04, 2019 (6.5 KB)
  3. 2.0.0 - February 27, 2019 (6.5 KB)
  4. 1.1.0 - March 12, 2017 (6.5 KB)
  5. 1.0.0 - January 30, 2017 (6.5 KB)

Runtime Dependencies (3):

  • railties < 6.0, >= 4.2.0
  • schmooze = 0.1.6
  • sprockets ~> 3.5
  • Owners:

    Authors:

    • Richard Macklin

    SHA 256 checksum:

    9e2adb4e053d6f2e4dd83ce23f044eee0b23d3abe0dba47d18b6a72dba7fea64

    Total downloads 23,825

    For this version 1,912

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: