RubyGems Navigation menu

spy 1.0.1

Spy is a mocking library that was made for the modern age. It supports only 2.1.0+. Spy by default will raise an error if you attempt to stub a method that doesn't exist or call the stubbed method with the wrong arity.

Versions:

  1. 1.0.2 - January 10, 2022 (33,5 ko)
  2. 1.0.1 - August 20, 2020 (32,5 ko)
  3. 1.0.0 - October 10, 2018 (32,5 ko)
  4. 0.4.5 - July 26, 2016 (32 ko)
  5. 0.4.3 - April 14, 2016 (32 ko)
Voir toutes les versions (19)

Propriétaires:

Pushed by:

Auteurs:

  • Ryan Ong

Total de contrôle SHA 256:

9a1784a9a85cfc589fca248f20997680873b890ab6b1e3b109dd749dcc21e54e

Total de téléchargements 979 429

Pour cette version 162 332

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.1.0

Liens: