RubyGems Navigation menu

spy 1.0.1

Spy is a mocking library that was made for the modern age. It supports only 2.1.0+. Spy by default will raise an error if you attempt to stub a method that doesn't exist or call the stubbed method with the wrong arity.

版本列表:

  1. 1.0.2 - January 10, 2022 (33.5 KB)
  2. 1.0.1 - August 20, 2020 (32.5 KB)
  3. 1.0.0 - October 10, 2018 (32.5 KB)
  4. 0.4.5 - July 26, 2016 (32.0 KB)
  5. 0.4.3 - April 14, 2016 (32.0 KB)
显示所有 (19 个版本)

所有者:

Pushed by:

作者:

  • Ryan Ong

SHA 256 checksum:

9a1784a9a85cfc589fca248f20997680873b890ab6b1e3b109dd749dcc21e54e

下载总次数 972,187

这个版本 159,110

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.1.0

相关链接: