RubyGems Navigation menu

stanford-core-nlp 0.1

High-level Ruby bindings to the Stanford CoreNLP package, a set natural language processing tools for English, including tokenization, part-of-speech tagging, lemmatization, named entity recognition, parsing, and coreference resolution.

Versiones:

  1. 3.5.0.alpha - February 16, 2017 (20 KB)
  2. 0.5.3 - December 24, 2016 (10 KB)
  3. 0.5.1 - January 07, 2013 (10 KB)
  4. 0.5.0 - December 26, 2012 (10 KB)
  5. 0.4.3 - December 20, 2012 (10 KB)
  6. 0.1 - January 28, 2012 (90 MB)
Mostrar todas las versiones (22 total)

dependencias de Runtime (1):

Propietarios:

Autores:

  • Louis Mullie

SHA 256 checksum:

c61838addb1e0ff73cd00771ee1ab415e33ceef88bf18df44f12e850ae4002f4

Total de descargas 69.024

Para esta versión 1.779

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

N/A

Versión de Ruby requerida: Ninguno

Enlace: