RubyGems Navigation menu

statesman 2.0.0.rc1

A statesmanlike state machine library

Versions:

  1. 10.0.0 - May 17, 2022 (44.5 KB)
  2. 9.0.1 - February 04, 2022 (43 KB)
  3. 9.0.0 - August 10, 2021 (43 KB)
  4. 8.0.3 - June 08, 2021 (42.5 KB)
  5. 8.0.2 - March 30, 2021 (41.5 KB)
  6. 2.0.0.rc1 - December 23, 2015 (31.5 KB)
Show all versions (60 total)

Development Dependencies (14):

  • ammeter ~> 1.1
  • bundler ~> 1.3
  • guard-rspec ~> 4.3
  • guard-rubocop ~> 1.2
  • mongoid >= 3.1
  • mysql2 ~> 0.4
  • pg ~> 0.18
  • rails >= 3.2
  • rake >= 0
  • rspec ~> 3.1
  • rspec-its ~> 1.1
  • rspec-rails ~> 3.1
  • rubocop ~> 0.30.0
  • sqlite3 ~> 1.3
  • Owners:

    Authors:

    • Harry Marr, Andy Appleton

    SHA 256 checksum:

    ca57c456f6da19b6f8102ebe01bd03c6786819a344085c9e15157faa03cd5a04

    Total downloads 3,056,693

    For this version 2,053

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: