RubyGems Navigation menu

statsd-instrument 3.0.0.pre1

A StatsD client for Ruby apps. Provides metaprogramming methods to inject StatsD instrumentation into your code.

Versions:

  1. 3.0.0 - January 10, 2020 (55.5 KB)
  2. 3.0.0.pre2 - November 22, 2019 (54 KB)
  3. 3.0.0.pre1 - November 01, 2019 (54 KB)
  4. 2.9.2 - November 06, 2019 (65.5 KB)
  5. 2.9.1 - October 31, 2019 (65.5 KB)
Show all versions (64 total)

Owners:

Pushed by:

Authors:

  • Jesse Storimer, Tobias Lutke, Willem van Bergen

SHA 256 checksum:

7f47e22b121173b6d725ba81653548c9de9eaaa9bf31d2357e8913584f24e6de

Total downloads 10,980,831

For this version 258

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: