RubyGems Navigation menu

statsd-instrument 3.1.2

A StatsD client for Ruby apps. Provides metaprogramming methods to inject StatsD instrumentation into your code.

Versions:

  1. 3.1.2 - September 02, 2021 (54 KB)
  2. 3.1.1 - April 13, 2021 (54.5 KB)
  3. 3.1.0 - April 09, 2021 (54 KB)
  4. 3.0.2 - January 20, 2021 (52.5 KB)
  5. 3.0.1 - May 20, 2020 (52.5 KB)
Show all versions (69 total)

Development Dependencies (1):

Owners:

Pushed by:

Authors:

  • Jesse Storimer, Tobias Lutke, Willem van Bergen

SHA 256 checksum:

1e4837bbf05b284edd4d774990a2206036f387412643aeeb4f65fdfceacc28e1

Total downloads 14,632,742

For this version 96,870

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: