RubyGems Navigation menu

stocks_exchange_api_client 2.1.0

Stocks Exchange provides all the core exchange functionality, and additional merchant tools available via the HTTP API where all returned messages are in JSON. Its much easier to work with the API by using one of the clients provided by Stocks.Exchange, so while this page describes the API in case you want or need to build your own client, the examples use the Ruby client.

Versies:

  1. 2.1.0 - September 23, 2019 (12 KB)
  2. 2.0.2 - June 11, 2019 (12 KB)
  3. 2.0.1 - March 15, 2019 (12 KB)
  4. 2.0.0 - February 11, 2019 (12 KB)
  5. 0.1.2 - September 26, 2018 (10 KB)
Toon alle versies (7 totaal)

Eigenaren:

Pushed by:

Authors:

  • Stocks Exchange

SHA 256 checksum:

267e9222d538543e1fe8ee195fc0d72150facb8d5cff861e5893bdfc7347a4ac

Total downloads 2.403

Voor deze versie 340

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

License:

MIT

Required Ruby Version: ~> 2.2

Links: