RubyGems Navigation menu

strace_me 1.0

A wrapper around strace(1) that allows you to perform targetted tracing of a block. strace_me allows you to track down problems without wading through gobs of ruby startup or other irrelevant noise.

Versionen:

  1. 1.0 - June 07, 2010 (8 KB)

Runtime Abhängigkeiten (1):

  • open4 ~> 0.9
  • Development Abhängigkeiten (4):

  • gemcutter >= 0.5.0
  • hoe >= 2.5.0
  • minitest >= 1.5.0
  • rubyforge >= 2.0.3
  • Besitzer:

    Autoren:

    • Eric Hodel

    SHA 256-Prüfsumme:

    c257eb837c3801a4218d997ad545f4d0b6079dc51538dd601a6da92b342b1d6d

    Downloads insgesamt 4.531

    Für diese Version 4.531

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Links: