RubyGems Navigation menu

strace_me 1.0

A wrapper around strace(1) that allows you to perform targetted tracing of a block. strace_me allows you to track down problems without wading through gobs of ruby startup or other irrelevant noise.

版本列表:

  1. 1.0 - June 07, 2010 (8.0 KB)

Runtime 依赖关系 (1):

  • open4 ~> 0.9
  • Development 依赖关系 (4):

  • gemcutter >= 0.5.0
  • hoe >= 2.5.0
  • minitest >= 1.5.0
  • rubyforge >= 2.0.3
  • 所有者:

    作者:

    • Eric Hodel

    SHA 256 checksum:

    c257eb837c3801a4218d997ad545f4d0b6079dc51538dd601a6da92b342b1d6d

    下载总次数 4,541

    这个版本 4,541

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本:

    相关链接: