RubyGems Navigation menu

strait 1.2.0

Strait is a rate-limiting library designed to provide security you don't need to think about. Whenever you have code to protect, put a Strait in front of it.

バージョン履歴:

  1. 1.2.0 - May 07, 2022 (15.5KB)
  2. 1.1.0 - August 25, 2019 (15KB)
  3. 1.0.0 - August 20, 2019 (14.5KB)

Runtime依存性 (2):

  • connection_pool >= 2.0, < 3.0
  • redis >= 3.0, ~> 4.0
  • Development依存性 (6):

  • bundler ~> 2.0
  • mock_redis ~> 0.21
  • rake ~> 13.0
  • rspec ~> 3.0
  • simplecov ~> 0.17
  • timecop ~> 0.9
  • オーナー:

    Pushed by:

    作者:

    • Emma Lejeck

    SHA 256チェックサム:

    1a62b9d871922c69cd3891ec09fdedb8f49356e000dd4b0878866806aab9b20e

    累計ダウンロード数 5,675

    このバージョンのみ 566

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 0

    リンク: