RubyGems Navigation menu

strict_states 0.1.0

Safely access state machine states with guarantee that there are no typos. Compatible with all Ruby state machine libraries.

版本列表:

  1. 0.1.0 - November 09, 2015 (10.5 KB)

Runtime 依赖关系 (1):

  • hashie >= 3.4.3
  • Development 依赖关系 (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • 所有者:

    作者:

    • Peter Boling

    SHA 256 checksum:

    5edafc318a08fc5eb34d0110e583a2a01ae48db0103ab0079e4e40d9909e7ec2

    下载总次数 1,538

    这个版本 1,538

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: